Como corrigir o erro de HTTP ao realizar upload de imagem no WordPress.

Se você é um usuário constante dessa plataforma de conteúdos que cresce a cada dia na internet, este conteúdo foi feito especialmente para você. Neste conteúdo iremos te ajudar a remover a mensagem de erro ao tentar realizar algum upload de imagens junto a biblioteca do seu WordPress. Caso você ainda não tenha uma hospedagem de sites ... Lees verder »

30th Sep 2019
Novidades agora no Blog.

Todas as novidades agora estão no blog, https://www.deltaservers.blog.br/

13th Aug 2019
WordPress 5.2 Proteção contra Erros do PHP

O WordPress 5.2 foi lançado oficialmente em 7 de maio de 2019 e está disponível para download. Esta versão vem repleta de muitas mudanças interessantes, sendo a maior delas a nova ferramenta de verificação de integridade do site, que ajudará tanto a educar os usuários quanto fornecer aos desenvolvedores as informações essenciais de que ... Lees verder »

8th May 2019
Vulnerabilidade do plug-in Zero-Day do WordPress adicionar redirecionamentos maliciosos

Os sites WordPress que usam instalações de guerra social não corrigidas (v3.5.1 e v3.5.2) estão expostos a ataques que abusam de uma vulnerabilidade de Cross-Site Scripting (XSS) armazenada na versão 3.5.3 do plug-in. Depois que foi determinado que o plugin vulnerável que atualmente tem mais de 70.000 instalações foi explorado ... Lees verder »

21st Apr 2019
Falha do WordPress permite que invasores remotos não autenticados invadam sites

Se por algum motivo o seu site baseado em WordPress ainda não tiver sido atualizado automaticamente para a versão mais recente 5.1.1, é altamente recomendável atualizá-lo imediatamente antes que os hackers possam aproveitar uma vulnerabilidade recém-divulgada para invadir seu site. Simon Scannell, pesquisador da RIPS Technologies GmbH, ... Lees verder »

21st Apr 2019
Vulnerabilidade crítica de Injeção Magento SQL descoberta

Se o seu negócio de e-commerce on-line estiver passando pela plataforma Magento, você deve prestar atenção a essas informações.A Magento divulgou ontem novas versões de seu software de gerenciamento de conteúdo para solucionar um total de 37 vulnerabilidades de segurança recém-descobertas.De propriedade da Adobe desde meados de ... Lees verder »

21st Apr 2019
Proteção DDoS IPv4 ou IPv6

Precisou migrar para o IPv4 ou IPv6? Tudo bem, nós também já contamos com proteção DDoS também para blocos de IPv4 ou IPv6. Conheça mais serviços: https://www.deltaservers.com.br/protecao-bitninja Para proteção constantemente ativa, usamos os nossos próprios sistemas de proteção CISCO. Os nossos aparelhos vêm em vários ... Lees verder »

8th Apr 2019
PHP 7.3: As novidades desta nova versão

Como você deve saber, o PHP está ganhando forças novamente e a comunidade está a todo vapor para melhorar a sintaxe da linguagem, bem como performance. A última versão do PHP 7.3 está chegando com tudo e com recursos para ajudar os desenvolvedores. Nessa versão, teremos novas funcionalidades, melhoria no desempenho, algumas ... Lees verder »

4th Apr 2019
Alerta para vulnerabilidade no plugin Simple Social Buttons do WordPress!

Um pesquisador de segurança da empresa WebARX alertou recentemente para uma vulnerabilidade no Plugin Simple Social Buttons do WordPress. Este plugin permite que os administradores habilitem os botões para compartilhamento de conteúdo do site em redes sociais, como o Facebook, e em serviços como o Twitter. Pesquisador alerta para ... Lees verder »

22nd Mar 2019
O que é um disco NVMe?

À semelhança dos tradicionais discos SSD, os discos NVMe (Non-Volatile Memory Express) apoiam-se em células de memória Flash NAND para armazenar dados. Graças à sua ligação PCI Express, previamente utilizada apenas por outros periféricos, como as placas gráficas, os discos NVMe deixam de ser "estrangulados" pelas ligações ... Lees verder »

9th Mar 2019

Powered by WHMCompleteSolution